summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ntplib/ntplib-0.3.3.ebuild')
-rw-r--r--dev-python/ntplib/ntplib-0.3.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ntplib/ntplib-0.3.3.ebuild b/dev-python/ntplib/ntplib-0.3.3.ebuild
index 37e5fcbc114c..11967a49ea26 100644
--- a/dev-python/ntplib/ntplib-0.3.3.ebuild
+++ b/dev-python/ntplib/ntplib-0.3.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
@@ -18,5 +18,5 @@ IUSE=""
RESTRICT="test"
python_test() {
- "${PYTHON:-python}" ./test_ntplib.py
+ "${EPYTHON}" ./test_ntplib.py || die
}