summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/parallax/parallax-1.0.8.ebuild')
-rw-r--r--dev-python/parallax/parallax-1.0.8.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/parallax/parallax-1.0.8.ebuild b/dev-python/parallax/parallax-1.0.8.ebuild
new file mode 100644
index 000000000000..2500aac1398d
--- /dev/null
+++ b/dev-python/parallax/parallax-1.0.8.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{9..11} )
+inherit distutils-r1
+
+DESCRIPTION="Execute commands and copy files over SSH to multiple machines at once"
+HOMEPAGE="https://github.com/krig/parallax/"
+SRC_URI="https://github.com/krig/parallax/archive/refs/tags/${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~x86"
+
+# Requires SSH connection to hosts for testing
+RESTRICT="test"