summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/path-and-address/path-and-address-2.0.1-r1.ebuild')
-rw-r--r--dev-python/path-and-address/path-and-address-2.0.1-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/path-and-address/path-and-address-2.0.1-r1.ebuild b/dev-python/path-and-address/path-and-address-2.0.1-r1.ebuild
new file mode 100644
index 000000000000..f6f7f08dd053
--- /dev/null
+++ b/dev-python/path-and-address/path-and-address-2.0.1-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( pypy3 python3_{9..11} )
+PYPI_NO_NORMALIZE=1
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1 pypi
+
+DESCRIPTION="Functions for server CLI applications used by humans"
+HOMEPAGE="https://github.com/joeyespo/path-and-address"
+LICENSE="MIT"
+
+SLOT="0"
+SRC_URI="$(pypi_sdist_url --no-normalize ${PN} ${PV} .zip)"
+
+KEYWORDS="~amd64"
+
+BDEPEND="app-arch/unzip"