summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pkgconfig/pkgconfig-1.5.3.ebuild')
-rw-r--r--dev-python/pkgconfig/pkgconfig-1.5.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pkgconfig/pkgconfig-1.5.3.ebuild b/dev-python/pkgconfig/pkgconfig-1.5.3.ebuild
new file mode 100644
index 000000000000..829058f080c5
--- /dev/null
+++ b/dev-python/pkgconfig/pkgconfig-1.5.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
+DISTUTILS_USE_SETUPTOOLS=pyproject.toml
+inherit distutils-r1
+
+DESCRIPTION="Interface Python with pkg-config"
+HOMEPAGE="https://pypi.org/project/pkgconfig/ https://github.com/matze/pkgconfig"
+SRC_URI="https://github.com/matze/pkgconfig/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="virtual/pkgconfig"
+
+distutils_enable_tests pytest