summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pulsectl/pulsectl-21.5.18.ebuild')
-rw-r--r--dev-python/pulsectl/pulsectl-21.5.18.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pulsectl/pulsectl-21.5.18.ebuild b/dev-python/pulsectl/pulsectl-21.5.18.ebuild
new file mode 100644
index 000000000000..faa621fb11f8
--- /dev/null
+++ b/dev-python/pulsectl/pulsectl-21.5.18.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python high-level interface and ctypes-based bindings for PulseAudio (libpulse)"
+HOMEPAGE="https://github.com/mk-fg/python-pulse-control"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="media-sound/pulseaudio"
+
+distutils_enable_tests unittest