summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyamg/pyamg-4.2.1.ebuild')
-rw-r--r--dev-python/pyamg/pyamg-4.2.1.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/pyamg/pyamg-4.2.1.ebuild b/dev-python/pyamg/pyamg-4.2.1.ebuild
index cdcc0310a2cb..971ced744f5c 100644
--- a/dev-python/pyamg/pyamg-4.2.1.ebuild
+++ b/dev-python/pyamg/pyamg-4.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -32,7 +32,6 @@ distutils_enable_tests pytest
export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
python_test() {
- cp -r -l -n pyamg "${BUILD_DIR}/lib" || die
- cd "${BUILD_DIR}/lib" || die
- epytest
+ cd "${T}" || die
+ epytest --pyargs pyamg
}