summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyasn1/pyasn1-0.1.8.ebuild')
-rw-r--r--dev-python/pyasn1/pyasn1-0.1.8.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/pyasn1/pyasn1-0.1.8.ebuild b/dev-python/pyasn1/pyasn1-0.1.8.ebuild
deleted file mode 100644
index 2c39557f9439..000000000000
--- a/dev-python/pyasn1/pyasn1-0.1.8.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="ASN.1 library for Python"
-HOMEPAGE="http://pyasn1.sourceforge.net/ https://pypi.python.org/pypi/pyasn1"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
-IUSE="doc"
-
-RDEPEND=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
- "${PYTHON}" test/suite.py || die "Tests fail with ${EPYTHON}"
-}
-
-src_install() {
- local HTML_DOCS=( doc/pyasn1-tutorial.html )
- use doc && HTML_DOCS=( doc/. )
-
- distutils-r1_src_install
-}