summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pybluez/pybluez-0.23.ebuild')
-rw-r--r--dev-python/pybluez/pybluez-0.23.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/pybluez/pybluez-0.23.ebuild b/dev-python/pybluez/pybluez-0.23.ebuild
deleted file mode 100644
index f865c30c8ecd..000000000000
--- a/dev-python/pybluez/pybluez-0.23.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} )
-inherit distutils-r1
-
-MY_P="PyBluez-${PV}"
-
-DESCRIPTION="Python bindings for Bluez Bluetooth Stack"
-HOMEPAGE="https://github.com/pybluez/pybluez"
-SRC_URI="mirror://pypi/P/PyBluez/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE="examples"
-
-RDEPEND="net-wireless/bluez"
-DEPEND="${RDEPEND}
- app-arch/unzip"
-
-S=${WORKDIR}/${MY_P}
-
-python_install_all() {
- distutils-r1_python_install_all
- if use examples; then
- dodoc -r examples
- docompress -x usr/share/doc/${PF}/examples
- fi
-}