summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild')
-rw-r--r--dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild b/dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild
index a3f60ad551f6..15015919c5d6 100644
--- a/dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild
+++ b/dev-python/pyftpdlib/pyftpdlib-1.5.6-r1.ebuild
@@ -37,7 +37,7 @@ python_test() {
# so we need to run them separately and not pass any args to pytest
pytest ${PN}/test/test_misc.py || die "Tests failed with ${EPYTHON}"
# Some of these tests tend to fail
- local skipped_tests=(
+ local EPYTEST_DESELECT=(
# Those tests are run separately
pyftpdlib/test/test_misc.py
# https://github.com/giampaolo/pyftpdlib/issues/471
@@ -70,7 +70,7 @@ python_test() {
local -x TZ=UTC+1
# Skips some shoddy tests plus increases timeouts
local -x TRAVIS=1
- epytest -p no:xvfb ${skipped_tests[@]/#/--deselect }
+ epytest
}
python_install_all() {