summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pylzma/pylzma-0.4.8.ebuild')
-rw-r--r--dev-python/pylzma/pylzma-0.4.8.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/pylzma/pylzma-0.4.8.ebuild b/dev-python/pylzma/pylzma-0.4.8.ebuild
deleted file mode 100644
index b72e99e66c37..000000000000
--- a/dev-python/pylzma/pylzma-0.4.8.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-# hashlib module required.
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for the LZMA compression library"
-HOMEPAGE="http://www.joachim-bauch.de/projects/python/pylzma/ https://pypi.python.org/pypi/pylzma"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x86-fbsd"
-IUSE=""
-
-RDEPEND="dev-python/m2crypto[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=(doc/USAGE.md README.md)
-
-python_compile() {
- python_is_python3 || local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
- distutils-r1_python_compile
-}