summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pymad/pymad-0.10.ebuild')
-rw-r--r--dev-python/pymad/pymad-0.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pymad/pymad-0.10.ebuild b/dev-python/pymad/pymad-0.10.ebuild
new file mode 100644
index 000000000000..f05e37f069e7
--- /dev/null
+++ b/dev-python/pymad/pymad-0.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{5,6,7} )
+DISTUTILS_USE_SETUPTOOLS=no
+
+inherit distutils-r1
+
+DESCRIPTION="Python wrapper for libmad MP3 decoding in python"
+HOMEPAGE="https://github.com/jaqx0r/pymad"
+SRC_URI="https://github.com/jaqx0r/${PN}/archive/version/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="media-libs/libmad"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}-version-${PV}"