summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pymdown-lexers/pymdown-lexers-0_pre20180905.ebuild')
-rw-r--r--dev-python/pymdown-lexers/pymdown-lexers-0_pre20180905.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pymdown-lexers/pymdown-lexers-0_pre20180905.ebuild b/dev-python/pymdown-lexers/pymdown-lexers-0_pre20180905.ebuild
new file mode 100644
index 000000000000..ab51a2552894
--- /dev/null
+++ b/dev-python/pymdown-lexers/pymdown-lexers-0_pre20180905.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9} )
+
+inherit distutils-r1
+
+COMMIT="fa422cb95b794157760259c5c20a1235e4a459be"
+
+DESCRIPTION="Additional lexers for use in Pygments"
+HOMEPAGE="https://github.com/facelessuser/pymdown-lexers"
+SRC_URI="https://github.com/facelessuser/${PN}/archive/${COMMIT}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-python/pygments-2.0.1[${PYTHON_USEDEP}]
+"
+
+S="${WORKDIR}/${PN}-${COMMIT}"