summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyparted/pyparted-3.10.7.ebuild')
-rw-r--r--dev-python/pyparted/pyparted-3.10.7.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/dev-python/pyparted/pyparted-3.10.7.ebuild b/dev-python/pyparted/pyparted-3.10.7.ebuild
index d7a1420865a8..86c712c92e3f 100644
--- a/dev-python/pyparted/pyparted-3.10.7.ebuild
+++ b/dev-python/pyparted/pyparted-3.10.7.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
inherit distutils-r1
DESCRIPTION="Python bindings for sys-block/parted"
@@ -24,7 +24,6 @@ RDEPEND="
"
DEPEND="
${RDEPEND}
- test? ( dev-python/pychecker )
virtual/pkgconfig
"
@@ -33,9 +32,5 @@ PATCHES=(
)
python_test() {
- if [[ ${EPYTHON} = python2* ]]; then
- emake test
- else
- einfo "Skipping ${EPYTHON}"
- fi
+ emake test
}