summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyproj')
-rw-r--r--dev-python/pyproj/Manifest1
-rw-r--r--dev-python/pyproj/pyproj-3.3.0.ebuild35
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/pyproj/Manifest b/dev-python/pyproj/Manifest
index 09972e7ede14..6c2536e0aef9 100644
--- a/dev-python/pyproj/Manifest
+++ b/dev-python/pyproj/Manifest
@@ -1,2 +1 @@
-DIST pyproj-3.3.0.tar.gz 217539 BLAKE2B 14e2332ffdf3d67e531bb4809cd50fd4902828b0cc3d2427921624d56cf05bdc0f3d5b17ea0516b3f428ad82bc57df840e4bd2dde1232870c9b959c34998c254 SHA512 9e8429a4fbec1950bf72a8c582d4a944a6707ac54a107a7837bf7fe44f8c2e29f1f6d0dcd9f5ff3ef511f3d31016389745cc2dfc14e2089756e6e72fe6074c47
DIST pyproj-3.3.1.gh.tar.gz 238373 BLAKE2B 7996d253a35e3d64a343141179a88d2ab97e88f96447f3daf14c9f8d731099b506228c163fe460d3be30ae69c87e908879b3c0fe31eb7624c3bb8da157838337 SHA512 7175479f4ec526ada830d178bea77552d66aace4c7f6cde584aebef5fc4c6b7a46272eea2bd95f71910411c9ac8d8832d350891ffffda8a86eabb5449177a5eb
diff --git a/dev-python/pyproj/pyproj-3.3.0.ebuild b/dev-python/pyproj/pyproj-3.3.0.ebuild
deleted file mode 100644
index c6d3c9d8003f..000000000000
--- a/dev-python/pyproj/pyproj-3.3.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Python interface to the PROJ library"
-HOMEPAGE="https://github.com/pyproj4/pyproj"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~x86 ~amd64-linux"
-
-RDEPEND=">=sci-libs/proj-8.0.0:="
-BDEPEND="
- dev-python/cython[${PYTHON_USEDEP}]
- test? (
- dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/pandas[${PYTHON_USEDEP}]
- dev-python/xarray[${PYTHON_USEDEP}]
- sci-libs/shapely[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_sphinx docs dev-python/sphinx_rtd_theme
-distutils_enable_tests pytest
-
-python_test() {
- distutils_install_for_testing
- cp -r test "${BUILD_DIR}" || die
- cd "${BUILD_DIR}" || die
- epytest --import-mode=append -m "not network" test
-}