summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild')
-rw-r--r--dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild b/dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild
index 602fae3f411e..409ff106d0a3 100644
--- a/dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild
+++ b/dev-python/pypy3_10/pypy3_10-7.3.13_p3.ebuild
@@ -203,8 +203,8 @@ src_install() {
einfo "Byte-compiling Python standard library..."
# exclude list from CPython Makefile.pre.in
"${PYTHON}" -m compileall -j "$(makeopts_jobs)" -o 0 -o 1 -o 2 \
- --hardlink-dupes -q -f -d "${dest}" "${ED}${dest}" \
- -x 'bad_coding|badsyntax|site-packages|lib2to3/tests/data' || die
+ -x 'bad_coding|badsyntax|site-packages|lib2to3/tests/data' \
+ --hardlink-dupes -q -f -d "${dest}" "${ED}${dest}" || die
# remove to avoid collisions
rm "${PYTHON}" || die