summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-ordering/pytest-ordering-0.6.ebuild')
-rw-r--r--dev-python/pytest-ordering/pytest-ordering-0.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild b/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
index 3bb2ab2ceb0e..cd41b8eb3984 100644
--- a/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
+++ b/dev-python/pytest-ordering/pytest-ordering-0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit distutils-r1
@@ -18,9 +18,9 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
-DEPEND="test? ( dev-python/pytest-ordering[${PYTHON_USEDEP}] )"
+RDEPEND="<dev-python/pytest-6[${PYTHON_USEDEP}]"
-distutils_enable_tests pytest
+distutils_enable_tests --install pytest
distutils_enable_sphinx docs/source
python_prepare_all() {