summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-tornasync/pytest-tornasync-0.6.0_p2.ebuild')
-rw-r--r--dev-python/pytest-tornasync/pytest-tornasync-0.6.0_p2.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/pytest-tornasync/pytest-tornasync-0.6.0_p2.ebuild b/dev-python/pytest-tornasync/pytest-tornasync-0.6.0_p2.ebuild
deleted file mode 100644
index 729ab8e9b9f8..000000000000
--- a/dev-python/pytest-tornasync/pytest-tornasync-0.6.0_p2.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Pytest plugin for testing Python 3.5+ Tornado code"
-HOMEPAGE="https://github.com/eukaryote/pytest-tornasync"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P//_p/.post}.tar.gz"
-S="${WORKDIR}/${P//_p/.post}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86"
-
-# TODO: fix this
-# E ImportError: cannot import name 'MESSAGE' from 'test'
-RESTRICT="test"
-
-RDEPEND="
- >=dev-python/pytest-3.0[${PYTHON_USEDEP}]
- >=www-servers/tornado-5.0[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # Do not install the license file
- sed -i -e '/LICENSE/d' setup.py || die
-
- distutils-r1_python_prepare_all
-}