summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest/pytest-3.4.2.ebuild')
-rw-r--r--dev-python/pytest/pytest-3.4.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest/pytest-3.4.2.ebuild b/dev-python/pytest/pytest-3.4.2.ebuild
index 335e6ee56472..c543591cc90d 100644
--- a/dev-python/pytest/pytest-3.4.2.ebuild
+++ b/dev-python/pytest/pytest-3.4.2.ebuild
@@ -66,11 +66,11 @@ python_prepare_all() {
python_test() {
# test_nose.py not written to suit py3.2 in pypy3
if [[ "${EPYTHON}" == pypy3 ]]; then
- "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX \
+ "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX -vv \
--ignore=testing/BUILD_nose.py \
|| die "tests failed with ${EPYTHON}"
else
- "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX testing || die "tests failed with ${EPYTHON}"
+ "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX -vv testing || die "tests failed with ${EPYTHON}"
fi
}