summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-augeas/python-augeas-1.1.0.ebuild')
-rw-r--r--dev-python/python-augeas/python-augeas-1.1.0.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/python-augeas/python-augeas-1.1.0.ebuild b/dev-python/python-augeas/python-augeas-1.1.0.ebuild
deleted file mode 100644
index 0d043ed20916..000000000000
--- a/dev-python/python-augeas/python-augeas-1.1.0.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for Augeas"
-HOMEPAGE="http://augeas.net/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86"
-
-RDEPEND="app-admin/augeas
- >=dev-python/cffi-1.0.0[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-PATCHES=( "${FILESDIR}/remove-tests.patch" )
-
-python_test() {
- cd test && "${PYTHON}" test_augeas.py || die
-}