summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-fastcgi/python-fastcgi-1.1-r1.ebuild')
-rw-r--r--dev-python/python-fastcgi/python-fastcgi-1.1-r1.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/python-fastcgi/python-fastcgi-1.1-r1.ebuild b/dev-python/python-fastcgi/python-fastcgi-1.1-r1.ebuild
deleted file mode 100644
index eec37629089b..000000000000
--- a/dev-python/python-fastcgi/python-fastcgi-1.1-r1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Interface to OpenMarket's FastCGI C Library/SDK"
-HOMEPAGE="https://pypi.org/project/python-fastcgi/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples"
-
-RDEPEND=">=dev-libs/fcgi-2.4.0-r2"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-PATCHES=( "${FILESDIR}/${P}-setup.patch" )
-
-python_prepare_all() {
- distutils-r1_python_prepare_all
- append-cflags -fno-strict-aliasing
-}
-
-python_install_all() {
- use examples && local EXAMPLES=( example/. )
- distutils-r1_python_install_all
-}