summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-lzo/python-lzo-1.14.ebuild')
-rw-r--r--dev-python/python-lzo/python-lzo-1.14.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/python-lzo/python-lzo-1.14.ebuild b/dev-python/python-lzo/python-lzo-1.14.ebuild
deleted file mode 100644
index 85a9efaf3e9f..000000000000
--- a/dev-python/python-lzo/python-lzo-1.14.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1 prefix
-
-DESCRIPTION="Python interface to lzo"
-HOMEPAGE="https://github.com/jd-boyd/python-lzo"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="dev-libs/lzo:2"
-DEPEND="${RDEPEND}"
-
-# We can't use pytest at the moment because the package uses "yield tests"
-# https://docs.pytest.org/en/6.2.x/deprecations.html#yield-tests
-distutils_enable_tests --install nose
-
-python_prepare_all() {
- hprefixify setup.py
- distutils-r1_python_prepare_all
-}