summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-otrs/python-otrs-0.3.0.ebuild')
-rw-r--r--dev-python/python-otrs/python-otrs-0.3.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/python-otrs/python-otrs-0.3.0.ebuild b/dev-python/python-otrs/python-otrs-0.3.0.ebuild
new file mode 100644
index 000000000000..74b49b6dce1a
--- /dev/null
+++ b/dev-python/python-otrs/python-otrs-0.3.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="A programmatic interface to OTRS SOAP API"
+HOMEPAGE="https://pypi.python.org/pypi/python-otrs"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="app-arch/unzip
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""