summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-stdnum/python-stdnum-1.14.ebuild')
-rw-r--r--dev-python/python-stdnum/python-stdnum-1.14.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/python-stdnum/python-stdnum-1.14.ebuild b/dev-python/python-stdnum/python-stdnum-1.14.ebuild
new file mode 100644
index 000000000000..8e0346dc058d
--- /dev/null
+++ b/dev-python/python-stdnum/python-stdnum-1.14.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="A module to handle standardized numbers and codes"
+HOMEPAGE="https://arthurdejong.org/python-stdnum/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="vies"
+
+RDEPEND="vies? ( || ( dev-python/zeep dev-python/suds ) )"
+
+DOCS=( ChangeLog NEWS README )
+
+distutils_enable_tests nose