summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyx/pyx-0.15_p1.ebuild')
-rw-r--r--dev-python/pyx/pyx-0.15_p1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pyx/pyx-0.15_p1.ebuild b/dev-python/pyx/pyx-0.15_p1.ebuild
index d2a3f69e6665..f687cc522f15 100644
--- a/dev-python/pyx/pyx-0.15_p1.ebuild
+++ b/dev-python/pyx/pyx-0.15_p1.ebuild
@@ -47,8 +47,8 @@ PATCHES=( "${FILESDIR}"/pyx-0.14.1-unicode-latex.patch )
python_check_deps() {
use doc || return 0
- has_version "dev-python/sphinx[latex,${PYTHON_USEDEP}]" &&
- has_version "dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/sphinx[latex,${PYTHON_USEDEP}]" \
+ "dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]"
}
src_unpack() {