summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/responses/responses-0.16.0.ebuild')
-rw-r--r--dev-python/responses/responses-0.16.0.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/responses/responses-0.16.0.ebuild b/dev-python/responses/responses-0.16.0.ebuild
deleted file mode 100644
index 461d76ea3bc9..000000000000
--- a/dev-python/responses/responses-0.16.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Utility for mocking out the Python Requests library"
-HOMEPAGE="https://github.com/getsentry/responses"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="
- >=dev-python/requests-2.0[${PYTHON_USEDEP}]
- >=dev-python/urllib3-1.25.10[${PYTHON_USEDEP}]
- dev-python/cookies[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
-"
-
-BDEPEND="
- test? (
- dev-python/pytest-localserver[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest