summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild')
-rw-r--r--dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild b/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild
index 8bef0f0407f8..50dd22232811 100644
--- a/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild
+++ b/dev-python/sphinxcontrib-qthelp/sphinxcontrib-qthelp-1.0.7.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{10..12} pypy3 )
+PYTHON_COMPAT=( python3_{10..13} pypy3 )
inherit distutils-r1 pypi
@@ -23,7 +23,10 @@ PDEPEND="
>=dev-python/sphinx-5[${PYTHON_USEDEP}]
"
BDEPEND="
- test? ( ${PDEPEND} )
+ test? (
+ dev-python/defusedxml[${PYTHON_USEDEP}]
+ ${PDEPEND}
+ )
"
distutils_enable_tests pytest