summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinxcontrib-spelling')
-rw-r--r--dev-python/sphinxcontrib-spelling/Manifest2
-rw-r--r--dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.0.ebuild49
-rw-r--r--dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.1.ebuild49
3 files changed, 0 insertions, 100 deletions
diff --git a/dev-python/sphinxcontrib-spelling/Manifest b/dev-python/sphinxcontrib-spelling/Manifest
index ee958a23cef0..a0350632e425 100644
--- a/dev-python/sphinxcontrib-spelling/Manifest
+++ b/dev-python/sphinxcontrib-spelling/Manifest
@@ -1,3 +1 @@
-DIST sphinxcontrib-spelling-7.6.0.tar.gz 56329 BLAKE2B e26a3fcb39edf622b20bce0d79d1ce2d2a13e4dd8bdef0bb5cc31108a8ee42afd728975fd65e840c91bc6c6510a57904ebc478b458a52a96031bf44f1cbfa8b6 SHA512 102202eb73767ffface2aa5555c8ee2658bcd3c1eb7f3a925e8713e2f233d1bcf0eb307fed6c264c4e4e6503c30d83a3025b0c39ef608451d2fe86664aeb48c5
-DIST sphinxcontrib-spelling-7.6.1.tar.gz 56828 BLAKE2B 4b059262af6048a037378a48b8f0232d1846365e83069830a877a79296a8004070418199574ee34c3c7cdc644273b0316cbfe45978ff979b91764fd523a408e4 SHA512 504719cf565d27f61e0b30c76129afba7513cb0b974deb9adc40762ea51f62c414844d61d69ab4cc19c95c01d8684097803ba0a8f74c79b3be983ce085ae1e06
DIST sphinxcontrib-spelling-7.6.2.tar.gz 57029 BLAKE2B 0e4cbdb167afbb5e2b60e8bae7e3b3ca8993e32495e5005e3889e8e34199f76deca8e1414e7a702b20a1c2600b9cc56781fa358a707eb1949e2491fe400aff70 SHA512 ab320b442727770ee86e1007bfda62799eb82e851a4dff48613be1bb597148255a0067d99ec4b6de912f1c46f466c691cab175bef98af501a166974946c1e8ae
diff --git a/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.0.ebuild b/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.0.ebuild
deleted file mode 100644
index 2384e4dd356d..000000000000
--- a/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.0.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Sphinx spelling extension"
-HOMEPAGE="
- https://github.com/sphinx-contrib/spelling/
- https://pypi.org/project/sphinxcontrib-spelling/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="
- dev-python/pyenchant[${PYTHON_USEDEP}]
- dev-python/sphinx[${PYTHON_USEDEP}]
-"
-BDEPEND="
- dev-python/pbr[${PYTHON_USEDEP}]
- test? (
- app-dicts/myspell-en
- )
-"
-
-distutils_enable_tests pytest
-
-EPYTEST_DESELECT=(
- # requires the git repo
- tests/test_filter.py::test_contributors
-)
-
-python_compile() {
- distutils-r1_python_compile
- find "${BUILD_DIR}" -name '*.pth' -delete || die
-}
-
-python_test() {
- distutils_write_namespace sphinxcontrib
- rm -rf sphinxcontrib || die
- epytest tests
-}
diff --git a/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.1.ebuild b/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.1.ebuild
deleted file mode 100644
index 834977197c58..000000000000
--- a/dev-python/sphinxcontrib-spelling/sphinxcontrib-spelling-7.6.1.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Sphinx spelling extension"
-HOMEPAGE="
- https://github.com/sphinx-contrib/spelling/
- https://pypi.org/project/sphinxcontrib-spelling/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="
- dev-python/pyenchant[${PYTHON_USEDEP}]
- dev-python/sphinx[${PYTHON_USEDEP}]
-"
-BDEPEND="
- dev-python/pbr[${PYTHON_USEDEP}]
- test? (
- app-dicts/myspell-en
- )
-"
-
-distutils_enable_tests pytest
-
-EPYTEST_DESELECT=(
- # requires the git repo
- tests/test_filter.py::test_contributors
-)
-
-python_compile() {
- distutils-r1_python_compile
- find "${BUILD_DIR}" -name '*.pth' -delete || die
-}
-
-python_test() {
- distutils_write_namespace sphinxcontrib
- rm -rf sphinxcontrib || die
- epytest tests
-}