summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/terminaltables/terminaltables-3.1.0.ebuild')
-rw-r--r--dev-python/terminaltables/terminaltables-3.1.0.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/terminaltables/terminaltables-3.1.0.ebuild b/dev-python/terminaltables/terminaltables-3.1.0.ebuild
deleted file mode 100644
index 384bf33858ef..000000000000
--- a/dev-python/terminaltables/terminaltables-3.1.0.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python{3_6,3_7} )
-inherit distutils-r1
-
-DESCRIPTION="Generate simple tables in terminals from a nested list of strings"
-HOMEPAGE="https://robpol86.github.io/terminaltables"
-SRC_URI="https://github.com/Robpol86/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/colorama[${PYTHON_USEDEP}]
- dev-python/colorclass[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/termcolor[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- pytest -vv || die "Tests fail with ${EPYTHON}"
-}