summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/texttable/texttable-0.9.1.ebuild')
-rw-r--r--dev-python/texttable/texttable-0.9.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/texttable/texttable-0.9.1.ebuild b/dev-python/texttable/texttable-0.9.1.ebuild
new file mode 100644
index 000000000000..2f3f4974feb6
--- /dev/null
+++ b/dev-python/texttable/texttable-0.9.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="module for creating simple ASCII tables"
+HOMEPAGE="https://github.com/foutaise/texttable"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+python_test() {
+ py.test tests.py || die
+}