summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/toolz/toolz-0.11.1.ebuild')
-rw-r--r--dev-python/toolz/toolz-0.11.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/toolz/toolz-0.11.1.ebuild b/dev-python/toolz/toolz-0.11.1.ebuild
new file mode 100644
index 000000000000..217a48444976
--- /dev/null
+++ b/dev-python/toolz/toolz-0.11.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="List processing tools and functional utilities"
+HOMEPAGE="https://pypi.org/project/toolz/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+BDEPEND="
+ dev-python/versioneer[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest