summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/toolz/toolz-0.11.1.ebuild')
-rw-r--r--dev-python/toolz/toolz-0.11.1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/toolz/toolz-0.11.1.ebuild b/dev-python/toolz/toolz-0.11.1.ebuild
index 5e86ca531555..5ba2982613f8 100644
--- a/dev-python/toolz/toolz-0.11.1.ebuild
+++ b/dev-python/toolz/toolz-0.11.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -18,3 +18,7 @@ BDEPEND="
dev-python/versioneer[${PYTHON_USEDEP}]"
distutils_enable_tests pytest
+
+PATCHES=(
+ "${FILESDIR}"/${P}-py310.patch
+)