summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/towncrier/towncrier-19.2.0.ebuild')
-rw-r--r--dev-python/towncrier/towncrier-19.2.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/towncrier/towncrier-19.2.0.ebuild b/dev-python/towncrier/towncrier-19.2.0.ebuild
index 87c91b811faf..7057ea9ac92b 100644
--- a/dev-python/towncrier/towncrier-19.2.0.ebuild
+++ b/dev-python/towncrier/towncrier-19.2.0.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -22,7 +23,7 @@ RDEPEND="
dev-python/incremental[${PYTHON_USEDEP}]
dev-python/toml[${PYTHON_USEDEP}]
"
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+BDEPEND="
test? (
dev-vcs/git
>=dev-python/twisted-16.0.0[${PYTHON_USEDEP}]