summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wcmatch/wcmatch-7.1.ebuild')
-rw-r--r--dev-python/wcmatch/wcmatch-7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/wcmatch/wcmatch-7.1.ebuild b/dev-python/wcmatch/wcmatch-7.1.ebuild
index 2b77ed17b042..4fc94a4a4728 100644
--- a/dev-python/wcmatch/wcmatch-7.1.ebuild
+++ b/dev-python/wcmatch/wcmatch-7.1.ebuild
@@ -45,11 +45,11 @@ python_prepare_all() {
# mkdocs-git-revision-date-localized-plugin needs git repo
if use doc; then
- git init
+ git init || die
git config --global user.email "you@example.com" || die
git config --global user.name "Your Name" || die
- git add .
- git commit -m 'init'
+ git add . || die
+ git commit -m 'init' || die
fi
distutils-r1_python_prepare_all