summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wsproto')
-rw-r--r--dev-python/wsproto/wsproto-0.15.0.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/dev-python/wsproto/wsproto-0.15.0.ebuild b/dev-python/wsproto/wsproto-0.15.0.ebuild
index b4e0f094aaf7..a6e5f0570e7b 100644
--- a/dev-python/wsproto/wsproto-0.15.0.ebuild
+++ b/dev-python/wsproto/wsproto-0.15.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit distutils-r1
@@ -15,11 +15,6 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-RDEPEND="
- >=dev-python/h11-0.8[${PYTHON_USEDEP}]
- $(python_gen_cond_dep '
- dev-python/dataclasses[${PYTHON_USEDEP}]
- ' python3_6)
-"
+RDEPEND=">=dev-python/h11-0.8[${PYTHON_USEDEP}]"
distutils_enable_tests pytest