summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.15.8.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.16.0.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.17.0.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.17.1.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.17.2.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.17.3.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-9999.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/protobuf-python/protobuf-python-3.15.8.ebuild b/dev-python/protobuf-python/protobuf-python-3.15.8.ebuild
index a58110ae3a52..2fe19c7f5cf5 100644
--- a/dev-python/protobuf-python/protobuf-python-3.15.8.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.15.8.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.16.0.ebuild b/dev-python/protobuf-python/protobuf-python-3.16.0.ebuild
index 115530da3f0f..fbe4535581f8 100644
--- a/dev-python/protobuf-python/protobuf-python-3.16.0.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.16.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.17.0.ebuild b/dev-python/protobuf-python/protobuf-python-3.17.0.ebuild
index 94a49219ee7a..383ab9947049 100644
--- a/dev-python/protobuf-python/protobuf-python-3.17.0.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.17.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.17.1.ebuild b/dev-python/protobuf-python/protobuf-python-3.17.1.ebuild
index 94a49219ee7a..383ab9947049 100644
--- a/dev-python/protobuf-python/protobuf-python-3.17.1.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.17.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.17.2.ebuild b/dev-python/protobuf-python/protobuf-python-3.17.2.ebuild
index 94a49219ee7a..383ab9947049 100644
--- a/dev-python/protobuf-python/protobuf-python-3.17.2.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.17.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-3.17.3.ebuild b/dev-python/protobuf-python/protobuf-python-3.17.3.ebuild
index d9e5ad54cb4e..dedfc17d8552 100644
--- a/dev-python/protobuf-python/protobuf-python-3.17.3.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.17.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-9999.ebuild b/dev-python/protobuf-python/protobuf-python-9999.ebuild
index f4642d31c14e..f07439781bb9 100644
--- a/dev-python/protobuf-python/protobuf-python-9999.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS="bdepend"
inherit distutils-r1