summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python3-discogs-client/Manifest1
-rw-r--r--dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild36
2 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/python3-discogs-client/Manifest b/dev-python/python3-discogs-client/Manifest
index 8d17e777c6dd..e6152af550ab 100644
--- a/dev-python/python3-discogs-client/Manifest
+++ b/dev-python/python3-discogs-client/Manifest
@@ -1,2 +1 @@
-DIST python3-discogs-client-2.6.tar.gz 36426 BLAKE2B 1d2ae337beb0aaf9cc7310b13909a0a9172c79813ccc0a581af5478cbf45b28d2654b963df2881ad858fcabd5e85594c9a41458283e9e2c9c90ed4d6ad57853c SHA512 2b2ed4a56337b184266832682f7fa4d8726cc414b89446b2a6e96131d82c01c60bd78ac3336bdf94a3077ea25a313fbd532ba574cad64ddc9ab0229d0d7e44b1
DIST python3-discogs-client-2.7.tar.gz 36551 BLAKE2B f27fbf17afd7c0f6bb3619a4d0a7922f0a2192b34cddf72cb82f5580d81512d6450aa2464ab5e3746262ccdf66bf3411bd63ed121f69021bed06319bcc171de3 SHA512 7bb43429d6ceb3bbf892b6a65d4d93f0a9ec1bb3535b62169d7e1e4ff0e5032963b2ad5753e381745559efd21ed9e875bfbe3f5260e26f7df5f4a344bedded4a
diff --git a/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild b/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild
deleted file mode 100644
index 91d3ad2e00f5..000000000000
--- a/dev-python/python3-discogs-client/python3-discogs-client-2.6.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-PYPI_PN="python3-discogs-client"
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1
-
-if [[ ${PV} == 9999 ]]; then
- EGIT_REPO_URI="https://github.com/joalla/discogs_client.git"
- inherit git-r3
-else
- inherit pypi
- KEYWORDS="amd64 ~x86"
-fi
-
-DESCRIPTION="Continuation of the official Python API client for Discogs"
-HOMEPAGE="
- https://github.com/joalla/discogs_client/
- https://pypi.org/project/python3-discogs-client/
-"
-
-LICENSE="BSD-2"
-SLOT="0"
-
-RDEPEND="
- dev-python/requests[${PYTHON_USEDEP}]
- dev-python/oauthlib[${PYTHON_USEDEP}]
- dev-python/python-dateutil[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests unittest