summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/exceptiongroup/Manifest1
-rw-r--r--dev-python/exceptiongroup/exceptiongroup-1.0.0_rc3.ebuild34
2 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/exceptiongroup/Manifest b/dev-python/exceptiongroup/Manifest
index 72236eb17afd..136a2c4d5380 100644
--- a/dev-python/exceptiongroup/Manifest
+++ b/dev-python/exceptiongroup/Manifest
@@ -1,2 +1 @@
-DIST exceptiongroup-1.0.0rc3.gh.tar.gz 15973 BLAKE2B de9e6e272beca083a6bfe4bd85f9a450e7ec379b903dade27b0ea358762431dfad62d845f5285ec37ebd4f5458105fa6c9be3e075fc6122613088f023d31b04b SHA512 c3f55aae05635aa3360dbf21fbe0005df64b32c9a9521ef7d6026f9746522e4bff485784114913777b828612c20d8385dab49e5d1ffb642999c1f8180b94b2c5
DIST exceptiongroup-1.0.0rc5.gh.tar.gz 16454 BLAKE2B 55af4d2240e4a5567f5669d15e8507c454d47c1f7d8f72212afeecfa37e0c4a6b36f9176a87a48d3f9edf0628a8c99863670d24aca3770dd88abaa463784c731 SHA512 dd5ee895b4531524c4f0dfaedf818ac76a1b6fe74cd75bbce824b6a0d2b981673ffd6ba36f71b5dacf3e17c89d196a258400d04a64c71f28c221d7fb0f934ab7
diff --git a/dev-python/exceptiongroup/exceptiongroup-1.0.0_rc3.ebuild b/dev-python/exceptiongroup/exceptiongroup-1.0.0_rc3.ebuild
deleted file mode 100644
index 2571619d98a3..000000000000
--- a/dev-python/exceptiongroup/exceptiongroup-1.0.0_rc3.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit_scm
-PYTHON_COMPAT=( pypy3 python3_{8..10} )
-
-inherit distutils-r1
-
-MY_P=${P/_}
-DESCRIPTION="Backport of PEP 654 (exception groups)"
-HOMEPAGE="
- https://github.com/agronholm/exceptiongroup/
- https://pypi.org/project/exceptiongroup/
-"
-SRC_URI="
- https://github.com/agronholm/exceptiongroup/archive/${PV/_}.tar.gz
- -> ${MY_P}.gh.tar.gz
-"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="MIT PSF-2.4"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-distutils_enable_tests pytest
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV/_}
-
-python_test() {
- local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- epytest
-}