summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/colorspacious/colorspacious-1.1.0.ebuild2
-rw-r--r--dev-python/cvxopt/cvxopt-1.1.9.ebuild2
-rw-r--r--dev-python/functools32/functools32-3.2.3.ebuild2
-rw-r--r--dev-python/imapclient/imapclient-2.1.0.ebuild2
-rw-r--r--dev-python/mysql-connector-python/mysql-connector-python-2.1.7-r1.ebuild2
-rw-r--r--dev-python/mysql-connector-python/mysql-connector-python-8.0.18.ebuild2
-rw-r--r--dev-python/mysql-connector-python/mysql-connector-python-8.0.19.ebuild2
-rw-r--r--dev-python/pip/pip-19.3.1-r1.ebuild2
-rw-r--r--dev-python/pycdio/pycdio-2.1.0.ebuild4
-rw-r--r--dev-python/python-markdown-math/python-markdown-math-0.6-r1.ebuild2
-rw-r--r--dev-python/pyzor/pyzor-1.0.0-r1.ebuild2
-rw-r--r--dev-python/serverfiles/serverfiles-0.2.1.ebuild2
-rw-r--r--dev-python/twisted/twisted-16.6.0-r3.ebuild2
-rw-r--r--dev-python/twisted/twisted-18.4.0.ebuild2
-rw-r--r--dev-python/twisted/twisted-19.10.0.ebuild2
-rw-r--r--dev-python/webencodings/webencodings-0.5.1-r1.ebuild2
-rw-r--r--dev-python/webencodings/webencodings-0.5.1.ebuild2
17 files changed, 18 insertions, 18 deletions
diff --git a/dev-python/colorspacious/colorspacious-1.1.0.ebuild b/dev-python/colorspacious/colorspacious-1.1.0.ebuild
index 33083edf02fa..f0be0abb64fe 100644
--- a/dev-python/colorspacious/colorspacious-1.1.0.ebuild
+++ b/dev-python/colorspacious/colorspacious-1.1.0.ebuild
@@ -22,6 +22,6 @@ DEPEND="${RDEPEND}
app-arch/unzip
test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-python_test () {
+python_test() {
nosetests --all-modules || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/cvxopt/cvxopt-1.1.9.ebuild b/dev-python/cvxopt/cvxopt-1.1.9.ebuild
index 8846374a525c..992320c342b4 100644
--- a/dev-python/cvxopt/cvxopt-1.1.9.ebuild
+++ b/dev-python/cvxopt/cvxopt-1.1.9.ebuild
@@ -32,7 +32,7 @@ DEPEND="${RDEPEND}
virtual/pkgconfig
doc? ( dev-python/sphinx )"
-python_prepare_all(){
+python_prepare_all() {
pkg_libs() {
$(tc-getPKG_CONFIG) --libs-only-l $* | \
sed -e 's:[ ]-l*\(pthread\|m\)\([ ]\|$\)::g' -e 's:[ ]*$::' | \
diff --git a/dev-python/functools32/functools32-3.2.3.ebuild b/dev-python/functools32/functools32-3.2.3.ebuild
index de7cd8fbb6a8..fdda8be186e2 100644
--- a/dev-python/functools32/functools32-3.2.3.ebuild
+++ b/dev-python/functools32/functools32-3.2.3.ebuild
@@ -19,6 +19,6 @@ IUSE=""
S="${WORKDIR}"/${P}-2
-python_test(){
+python_test() {
"${PYTHON}" test_functools32.py || die
}
diff --git a/dev-python/imapclient/imapclient-2.1.0.ebuild b/dev-python/imapclient/imapclient-2.1.0.ebuild
index f0f2091172d7..993fad2fe0d5 100644
--- a/dev-python/imapclient/imapclient-2.1.0.ebuild
+++ b/dev-python/imapclient/imapclient-2.1.0.ebuild
@@ -27,7 +27,7 @@ PATCHES=(
"${FILESDIR}"/imapclient-2.1.0-py36-tests.patch
)
-python_compile_all () {
+python_compile_all() {
use doc && esetup.py build_sphinx
}
diff --git a/dev-python/mysql-connector-python/mysql-connector-python-2.1.7-r1.ebuild b/dev-python/mysql-connector-python/mysql-connector-python-2.1.7-r1.ebuild
index 17033a7a7b03..101dc7922036 100644
--- a/dev-python/mysql-connector-python/mysql-connector-python-2.1.7-r1.ebuild
+++ b/dev-python/mysql-connector-python/mysql-connector-python-2.1.7-r1.ebuild
@@ -29,7 +29,7 @@ python_test() {
"${EPYTHON}" unittests.py --with-mysql="${EPREFIX}/usr" --unix-socket="${T}" --mysql-topdir="${T}"
}
-python_install_all(){
+python_install_all() {
distutils-r1_python_install_all
if use examples ; then
dodoc -r examples
diff --git a/dev-python/mysql-connector-python/mysql-connector-python-8.0.18.ebuild b/dev-python/mysql-connector-python/mysql-connector-python-8.0.18.ebuild
index 5a3e307aa1d3..bb4fd728f8e4 100644
--- a/dev-python/mysql-connector-python/mysql-connector-python-8.0.18.ebuild
+++ b/dev-python/mysql-connector-python/mysql-connector-python-8.0.18.ebuild
@@ -44,7 +44,7 @@ python_install() {
--with-protoc="${EPREFIX}/usr/bin/protoc"
}
-python_install_all(){
+python_install_all() {
distutils-r1_python_install_all
if use examples ; then
dodoc -r examples
diff --git a/dev-python/mysql-connector-python/mysql-connector-python-8.0.19.ebuild b/dev-python/mysql-connector-python/mysql-connector-python-8.0.19.ebuild
index 6bdd001c81de..d232be34eff5 100644
--- a/dev-python/mysql-connector-python/mysql-connector-python-8.0.19.ebuild
+++ b/dev-python/mysql-connector-python/mysql-connector-python-8.0.19.ebuild
@@ -44,7 +44,7 @@ python_install() {
--with-protoc="${EPREFIX}/usr/bin/protoc"
}
-python_install_all(){
+python_install_all() {
distutils-r1_python_install_all
if use examples ; then
dodoc -r examples
diff --git a/dev-python/pip/pip-19.3.1-r1.ebuild b/dev-python/pip/pip-19.3.1-r1.ebuild
index f0dfd5344704..8a4b36362386 100644
--- a/dev-python/pip/pip-19.3.1-r1.ebuild
+++ b/dev-python/pip/pip-19.3.1-r1.ebuild
@@ -64,7 +64,7 @@ python_prepare_all() {
fi
}
-python_test () {
+python_test() {
# pip test suite likes to test installed version of pip, both the module and the executable.
# Here we install it into a temporary dir and add to PATHs in a subshell.
EPYTHON_ROOT="${T}/${EPYTHON}_root"
diff --git a/dev-python/pycdio/pycdio-2.1.0.ebuild b/dev-python/pycdio/pycdio-2.1.0.ebuild
index bf82efeba6ad..31816a47a2df 100644
--- a/dev-python/pycdio/pycdio-2.1.0.ebuild
+++ b/dev-python/pycdio/pycdio-2.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,7 +32,7 @@ python_prepare_all() {
distutils-r1_python_prepare_all
}
-python_install_all(){
+python_install_all() {
distutils-r1_python_install_all
if use examples; then
docinto examples
diff --git a/dev-python/python-markdown-math/python-markdown-math-0.6-r1.ebuild b/dev-python/python-markdown-math/python-markdown-math-0.6-r1.ebuild
index d24a7ff6c08e..353480e805e5 100644
--- a/dev-python/python-markdown-math/python-markdown-math-0.6-r1.ebuild
+++ b/dev-python/python-markdown-math/python-markdown-math-0.6-r1.ebuild
@@ -35,6 +35,6 @@ DEPEND="
RDEPEND="${DEPEND}"
BDEPEND=""
-python_test(){
+python_test() {
esetup.py test
}
diff --git a/dev-python/pyzor/pyzor-1.0.0-r1.ebuild b/dev-python/pyzor/pyzor-1.0.0-r1.ebuild
index 97c8955e5be8..1cf021784362 100644
--- a/dev-python/pyzor/pyzor-1.0.0-r1.ebuild
+++ b/dev-python/pyzor/pyzor-1.0.0-r1.ebuild
@@ -58,7 +58,7 @@ python_install_all() {
distutils-r1_python_install_all
}
-src_install () {
+src_install() {
distutils-r1_src_install
if use pyzord; then
diff --git a/dev-python/serverfiles/serverfiles-0.2.1.ebuild b/dev-python/serverfiles/serverfiles-0.2.1.ebuild
index 8908696f8582..6fc585fcc3a0 100644
--- a/dev-python/serverfiles/serverfiles-0.2.1.ebuild
+++ b/dev-python/serverfiles/serverfiles-0.2.1.ebuild
@@ -22,6 +22,6 @@ DEPEND="${DEPEND}
dev-python/setuptools_scm[${PYTHON_USEDEP}]
test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-python_test(){
+python_test() {
py.test -v || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/twisted/twisted-16.6.0-r3.ebuild b/dev-python/twisted/twisted-16.6.0-r3.ebuild
index 0a61f63c5bec..0f38422e1931 100644
--- a/dev-python/twisted/twisted-16.6.0-r3.ebuild
+++ b/dev-python/twisted/twisted-16.6.0-r3.ebuild
@@ -177,7 +177,7 @@ python_postrm() {
rm -f "${ROOT%/}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm
diff --git a/dev-python/twisted/twisted-18.4.0.ebuild b/dev-python/twisted/twisted-18.4.0.ebuild
index 91d876f3ed1c..16b017e9f050 100644
--- a/dev-python/twisted/twisted-18.4.0.ebuild
+++ b/dev-python/twisted/twisted-18.4.0.ebuild
@@ -182,7 +182,7 @@ python_postrm() {
rm -f "${ROOT}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm
diff --git a/dev-python/twisted/twisted-19.10.0.ebuild b/dev-python/twisted/twisted-19.10.0.ebuild
index 6de8b0c43fb5..2e8e2a7e992b 100644
--- a/dev-python/twisted/twisted-19.10.0.ebuild
+++ b/dev-python/twisted/twisted-19.10.0.ebuild
@@ -165,7 +165,7 @@ python_postrm() {
rm -f "${ROOT}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm
diff --git a/dev-python/webencodings/webencodings-0.5.1-r1.ebuild b/dev-python/webencodings/webencodings-0.5.1-r1.ebuild
index b7b75476ffcb..a73dcd4537c6 100644
--- a/dev-python/webencodings/webencodings-0.5.1-r1.ebuild
+++ b/dev-python/webencodings/webencodings-0.5.1-r1.ebuild
@@ -21,7 +21,7 @@ BDEPEND="${RDEPEND}
distutils_enable_tests pytest
-python_prepare_all(){
+python_prepare_all() {
cat >> setup.cfg <<- EOF
[tool:pytest]
python_files=test*.py
diff --git a/dev-python/webencodings/webencodings-0.5.1.ebuild b/dev-python/webencodings/webencodings-0.5.1.ebuild
index afed61e0f237..aa11ec87a6d7 100644
--- a/dev-python/webencodings/webencodings-0.5.1.ebuild
+++ b/dev-python/webencodings/webencodings-0.5.1.ebuild
@@ -25,7 +25,7 @@ DEPEND="${RDEPEND}
RESTRICT="!test? ( test )"
-python_prepare_all(){
+python_prepare_all() {
cat >> setup.cfg <<- EOF
[pytest]
python_files=test*.py