summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/comm/Manifest2
-rw-r--r--dev-python/comm/comm-0.1.0.ebuild23
-rw-r--r--dev-python/comm/comm-0.1.1.ebuild29
3 files changed, 0 insertions, 54 deletions
diff --git a/dev-python/comm/Manifest b/dev-python/comm/Manifest
index f90ad630cb08..8a2c5e105b09 100644
--- a/dev-python/comm/Manifest
+++ b/dev-python/comm/Manifest
@@ -1,3 +1 @@
-DIST comm-0.1.0.tar.gz 5364 BLAKE2B 25715bce2ca51ef81de742ab04dd17120cab1f2f6d563ef566bbefda71daeafe5c2361a56944329d7549610c8c8fbe84100dc5e85f550eb93056d81eb7081f28 SHA512 075c1c1126d4de4321470de4e5cce5b6c9bcbe3f3cc1676f80a464bd559977816d92ce609b58884a195699e1f1713f535045f6070ecf2726e47ff61feedc66f0
-DIST comm-0.1.1.gh.tar.gz 5382 BLAKE2B 8749ae33ecead77c1e3e0130c7d68082ac465fb733ad0908cf42a91d5a1aeca90c987fc469bcf47b5a384e108bafadbe009368162507c8a751b9e16eb5bbc2b0 SHA512 31ce4a1f1f35a3e1790e5a9896fd3f453a952c5fb0de094286bb31b806138a6661b143c1beb076b6fb73328304768e52c0ae6015f040b0451540a2d850f9d448
DIST comm-0.1.2.gh.tar.gz 5382 BLAKE2B 698cd4823c86d5e589c6bfa1e99d534fc05c34d9c12ea417c0702f6e5b1397db9e334a78fcc445e59b55e4693e5460cb980357c7e299f01db8df3d0bdb2b6ddc SHA512 9cec9909676edc0c8abf41e6d90f83a6ebfa88266023b3b5fd9c1ffe3fe16ba324b68ab92e788bfa01d5304d5de6e6dc96c7238973f3b39f8c77fa5165df8379
diff --git a/dev-python/comm/comm-0.1.0.ebuild b/dev-python/comm/comm-0.1.0.ebuild
deleted file mode 100644
index 69a6f4751e72..000000000000
--- a/dev-python/comm/comm-0.1.0.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
-inherit distutils-r1
-
-DESCRIPTION="Jupyter Python Comm implementation, for usage in ipykernel, xeus-python"
-HOMEPAGE="
- https://pypi.org/project/comm/
- https://github.com/ipython/comm
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc"
-
-RDEPEND="
- >dev-python/traitlets-5.3[${PYTHON_USEDEP}]
-"
diff --git a/dev-python/comm/comm-0.1.1.ebuild b/dev-python/comm/comm-0.1.1.ebuild
deleted file mode 100644
index d49f37a817e5..000000000000
--- a/dev-python/comm/comm-0.1.1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Jupyter Python Comm implementation, for usage in ipykernel, xeus-python"
-HOMEPAGE="
- https://pypi.org/project/comm/
- https://github.com/ipython/comm/
-"
-SRC_URI="
- https://github.com/ipython/comm/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 hppa ~ia64 ~loong ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="
- >dev-python/traitlets-5.3[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest