summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gssapi/Manifest1
-rw-r--r--dev-python/gssapi/gssapi-1.7.3.ebuild38
2 files changed, 0 insertions, 39 deletions
diff --git a/dev-python/gssapi/Manifest b/dev-python/gssapi/Manifest
index fc20187ef1fe..623051020860 100644
--- a/dev-python/gssapi/Manifest
+++ b/dev-python/gssapi/Manifest
@@ -1,2 +1 @@
DIST gssapi-1.7.3.gh.tar.gz 3830322 BLAKE2B ea3d633b9b88ab5105b5ba67dfd0ec138ac76e121be2ee82c43ca4f2a229c4592f5d417f5b9b0c8d2ce894bdcc35025361431280c4dc8a17782d1ea920390805 SHA512 8bb6346ef9dc5cb380bbe5e51931aa3470149d33a3eeef68a758ce0b2ef06785bdca9cb7ae809a8329ab2a05ac802ac3100f9d8e3d7d3034b4bbce1bc87b4268
-DIST gssapi-1.7.3.tar.gz 1260350 BLAKE2B 0db3c75e158b237ac72e15b01709451fd4004f318e2feb35bc0468cc2b1959e03e6edd50229fce8014da7c82a5dc4dd546b7208a94c70dba7911be3d6b696142 SHA512 ffdff3ee2a8b47d2606b891fb6300331055faaecbf285ab57b6af56ec4d63f95e2c9445248269a3e3974ed4c9ac9664d4265693b15f7a66d1dac328eebc81292
diff --git a/dev-python/gssapi/gssapi-1.7.3.ebuild b/dev-python/gssapi/gssapi-1.7.3.ebuild
deleted file mode 100644
index 80a514fe763e..000000000000
--- a/dev-python/gssapi/gssapi-1.7.3.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Low and high level wrappers around the GSSAPI C libraries"
-HOMEPAGE="https://github.com/pythongssapi/python-gssapi https://pypi.org/project/gssapi/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm arm64 ~riscv x86"
-
-RDEPEND="
- dev-python/decorator[${PYTHON_USEDEP}]
- virtual/krb5
-"
-
-BDEPEND="
- dev-python/cython[${PYTHON_USEDEP}]
- virtual/krb5
- test? (
- dev-python/k5test[${PYTHON_USEDEP}]
- dev-python/parameterized[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- cd "${T}" || die
- epytest --pyargs gssapi
-}