summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/aadict/aadict-0.2.2.ebuild2
-rw-r--r--dev-python/bokeh/bokeh-0.10.0.ebuild2
-rw-r--r--dev-python/bokeh/bokeh-0.11.0.ebuild2
-rw-r--r--dev-python/bokeh/bokeh-0.11.1.ebuild2
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild4
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-9999.ebuild4
-rw-r--r--dev-python/cycler/cycler-0.10.0.ebuild2
-rw-r--r--dev-python/cycler/cycler-0.9.0.ebuild2
-rw-r--r--dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild2
-rw-r--r--dev-python/flexx/flexx-0.2.ebuild2
-rw-r--r--dev-python/flexx/flexx-0.3.1.ebuild2
-rw-r--r--dev-python/flexx/flexx-0.3.ebuild2
-rw-r--r--dev-python/httreplay/httreplay-0.2.0.ebuild2
-rw-r--r--dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild2
-rw-r--r--dev-python/locket/locket-0.2.0.ebuild2
-rw-r--r--dev-python/oct2py/oct2py-3.3.3.ebuild2
-rw-r--r--dev-python/partd/partd-0.3.2.ebuild2
-rw-r--r--dev-python/pyrsistent/pyrsistent-0.11.12.ebuild2
-rw-r--r--dev-python/python-spidermonkey/python-spidermonkey-0.0.10.ebuild2
-rw-r--r--dev-python/python_orocos_kdl/python_orocos_kdl-1.3.0-r1.ebuild4
-rw-r--r--dev-python/python_orocos_kdl/python_orocos_kdl-9999.ebuild4
-rw-r--r--dev-python/rosdistro/rosdistro-0.4.4.ebuild2
-rw-r--r--dev-python/rosdistro/rosdistro-0.4.5.ebuild2
-rw-r--r--dev-python/rosdistro/rosdistro-0.4.7.ebuild2
-rw-r--r--dev-python/rosdistro/rosdistro-9999.ebuild2
-rw-r--r--dev-python/rospkg/rospkg-1.0.38.ebuild4
-rw-r--r--dev-python/rospkg/rospkg-1.0.39.ebuild4
-rw-r--r--dev-python/rospkg/rospkg-9999.ebuild4
-rw-r--r--dev-python/vcstools/vcstools-0.1.38.ebuild2
-rw-r--r--dev-python/vcstools/vcstools-9999.ebuild2
30 files changed, 37 insertions, 37 deletions
diff --git a/dev-python/aadict/aadict-0.2.2.ebuild b/dev-python/aadict/aadict-0.2.2.ebuild
index b723e4df5101..4d027e6b9475 100644
--- a/dev-python/aadict/aadict-0.2.2.ebuild
+++ b/dev-python/aadict/aadict-0.2.2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="An auto-attribute dict (and a couple of other useful dict functions)"
-HOMEPAGE="http://github.com/metagriffin/aadict http://pypi.python.org/pypi/aadict"
+HOMEPAGE="https://github.com/metagriffin/aadict http://pypi.python.org/pypi/aadict"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="GPL-3+"
diff --git a/dev-python/bokeh/bokeh-0.10.0.ebuild b/dev-python/bokeh/bokeh-0.10.0.ebuild
index 61cb1ff9168e..a90b21e3594b 100644
--- a/dev-python/bokeh/bokeh-0.10.0.ebuild
+++ b/dev-python/bokeh/bokeh-0.10.0.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1
DESCRIPTION="Statistical and novel interactive HTML plots for Python"
-HOMEPAGE="http://bokeh.pydata.org/ http://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
+HOMEPAGE="http://bokeh.pydata.org/ https://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/bokeh/bokeh-0.11.0.ebuild b/dev-python/bokeh/bokeh-0.11.0.ebuild
index 97f60c8da70b..e6ea1d24d4a4 100644
--- a/dev-python/bokeh/bokeh-0.11.0.ebuild
+++ b/dev-python/bokeh/bokeh-0.11.0.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1
DESCRIPTION="Statistical and novel interactive HTML plots for Python"
-HOMEPAGE="http://bokeh.pydata.org/ http://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
+HOMEPAGE="http://bokeh.pydata.org/ https://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/bokeh/bokeh-0.11.1.ebuild b/dev-python/bokeh/bokeh-0.11.1.ebuild
index 89b800028e5f..26b5401c376c 100644
--- a/dev-python/bokeh/bokeh-0.11.1.ebuild
+++ b/dev-python/bokeh/bokeh-0.11.1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1
DESCRIPTION="Statistical and novel interactive HTML plots for Python"
-HOMEPAGE="http://bokeh.pydata.org/ http://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
+HOMEPAGE="http://bokeh.pydata.org/ https://github.com/bokeh/bokeh http://pypi.python.org/pypi/bokeh"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild b/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
index ca6928b99b0b..5bcfd3f1dc4c 100644
--- a/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-0.2.10.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/catkin_pkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/catkin_pkg"
fi
inherit ${SCM} distutils-r1
@@ -21,7 +21,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
else
SRC_URI="
http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
index ca6928b99b0b..5bcfd3f1dc4c 100644
--- a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/catkin_pkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/catkin_pkg"
fi
inherit ${SCM} distutils-r1
@@ -21,7 +21,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
else
SRC_URI="
http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/catkin_pkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/cycler/cycler-0.10.0.ebuild b/dev-python/cycler/cycler-0.10.0.ebuild
index 0e19cb15e404..50ceaffe5f76 100644
--- a/dev-python/cycler/cycler-0.10.0.ebuild
+++ b/dev-python/cycler/cycler-0.10.0.ebuild
@@ -14,7 +14,7 @@ DESCRIPTION="Composable style cycles"
HOMEPAGE="
http://matplotlib.org/cycler/
https://pypi.python.org/pypi/Cycler/
- http://github.com/matplotlib/cycler"
+ https://github.com/matplotlib/cycler"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${P}.tar.gz"
SLOT="0"
diff --git a/dev-python/cycler/cycler-0.9.0.ebuild b/dev-python/cycler/cycler-0.9.0.ebuild
index 932ca799e998..780a0615f003 100644
--- a/dev-python/cycler/cycler-0.9.0.ebuild
+++ b/dev-python/cycler/cycler-0.9.0.ebuild
@@ -14,7 +14,7 @@ DESCRIPTION="Composable style cycles"
HOMEPAGE="
http://tacaswell.github.io/cycler/
https://pypi.python.org/pypi/Cycler/
- http://github.com/matplotlib/cycler"
+ https://github.com/matplotlib/cycler"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${P}.tar.gz"
SLOT="0"
diff --git a/dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild b/dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild
index 7076009c920f..d6a1395ec083 100644
--- a/dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild
+++ b/dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="Add flag to ignore unicode literal prefixes in doctests"
-HOMEPAGE="https://pypi.python.org/pypi/doctest-ignore-unicode http://github.com/gnublade/doctest-ignore-unicode"
+HOMEPAGE="https://pypi.python.org/pypi/doctest-ignore-unicode https://github.com/gnublade/doctest-ignore-unicode"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
SLOT="0"
diff --git a/dev-python/flexx/flexx-0.2.ebuild b/dev-python/flexx/flexx-0.2.ebuild
index cdc8d14dbb81..1adea8054445 100644
--- a/dev-python/flexx/flexx-0.2.ebuild
+++ b/dev-python/flexx/flexx-0.2.ebuild
@@ -11,7 +11,7 @@ inherit distutils-r1
DESCRIPTION="Pure Python toolkit for creating GUI's using web technology"
HOMEPAGE="
http://flexx.readthedocs.org
- http://github.com/zoofio/flexx
+ https://github.com/zoofio/flexx
http://pypi.python.org/pypi/flexx"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.zip"
diff --git a/dev-python/flexx/flexx-0.3.1.ebuild b/dev-python/flexx/flexx-0.3.1.ebuild
index cdc8d14dbb81..1adea8054445 100644
--- a/dev-python/flexx/flexx-0.3.1.ebuild
+++ b/dev-python/flexx/flexx-0.3.1.ebuild
@@ -11,7 +11,7 @@ inherit distutils-r1
DESCRIPTION="Pure Python toolkit for creating GUI's using web technology"
HOMEPAGE="
http://flexx.readthedocs.org
- http://github.com/zoofio/flexx
+ https://github.com/zoofio/flexx
http://pypi.python.org/pypi/flexx"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.zip"
diff --git a/dev-python/flexx/flexx-0.3.ebuild b/dev-python/flexx/flexx-0.3.ebuild
index cdc8d14dbb81..1adea8054445 100644
--- a/dev-python/flexx/flexx-0.3.ebuild
+++ b/dev-python/flexx/flexx-0.3.ebuild
@@ -11,7 +11,7 @@ inherit distutils-r1
DESCRIPTION="Pure Python toolkit for creating GUI's using web technology"
HOMEPAGE="
http://flexx.readthedocs.org
- http://github.com/zoofio/flexx
+ https://github.com/zoofio/flexx
http://pypi.python.org/pypi/flexx"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.zip"
diff --git a/dev-python/httreplay/httreplay-0.2.0.ebuild b/dev-python/httreplay/httreplay-0.2.0.ebuild
index 561b07622de8..8068bacb2baf 100644
--- a/dev-python/httreplay/httreplay-0.2.0.ebuild
+++ b/dev-python/httreplay/httreplay-0.2.0.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="A HTTP replay library for testing."
-HOMEPAGE="http://github.com/agriffis/httreplay http://pypi.python.org/pypi/httreplay"
+HOMEPAGE="https://github.com/agriffis/httreplay http://pypi.python.org/pypi/httreplay"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild b/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
index a3ad87904859..280c646ff14f 100644
--- a/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
+++ b/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="An implementation of JSON-Schema validation for Python"
-HOMEPAGE="https://pypi.python.org/pypi/jsonschema http://github.com/Julian/jsonschema"
+HOMEPAGE="https://pypi.python.org/pypi/jsonschema https://github.com/Julian/jsonschema"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/dev-python/locket/locket-0.2.0.ebuild b/dev-python/locket/locket-0.2.0.ebuild
index a158a55795b2..0fba6875326f 100644
--- a/dev-python/locket/locket-0.2.0.ebuild
+++ b/dev-python/locket/locket-0.2.0.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{4,5} )
inherit distutils-r1
DESCRIPTION="File-based locks for Python"
-HOMEPAGE="http://github.com/mwilliamson/locket.py"
+HOMEPAGE="https://github.com/mwilliamson/locket.py"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/oct2py/oct2py-3.3.3.ebuild b/dev-python/oct2py/oct2py-3.3.3.ebuild
index 5ed953bb357e..947ad07fcccb 100644
--- a/dev-python/oct2py/oct2py-3.3.3.ebuild
+++ b/dev-python/oct2py/oct2py-3.3.3.ebuild
@@ -12,7 +12,7 @@ DESCRIPTION="Python to GNU Octave bridge"
HOMEPAGE="
https://pypi.python.org/pypi/oct2py
http://pythonhosted.org/oct2py/
- http://github.com/blink1073/oct2py"
+ https://github.com/blink1073/oct2py"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/dev-python/partd/partd-0.3.2.ebuild b/dev-python/partd/partd-0.3.2.ebuild
index 500f930eab09..2116a4e86b92 100644
--- a/dev-python/partd/partd-0.3.2.ebuild
+++ b/dev-python/partd/partd-0.3.2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{4,5} )
inherit distutils-r1
DESCRIPTION="Appendable key-value storage"
-HOMEPAGE="http://github.com/dask/partd/"
+HOMEPAGE="https://github.com/dask/partd/"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
diff --git a/dev-python/pyrsistent/pyrsistent-0.11.12.ebuild b/dev-python/pyrsistent/pyrsistent-0.11.12.ebuild
index f45f4f98fb76..0a6c588d5e3b 100644
--- a/dev-python/pyrsistent/pyrsistent-0.11.12.ebuild
+++ b/dev-python/pyrsistent/pyrsistent-0.11.12.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="Persistent/Functional/Immutable data structures"
-HOMEPAGE="http://github.com/tobgu/pyrsistent/ http://pypi.python.org/pypi/pyrsistent"
+HOMEPAGE="https://github.com/tobgu/pyrsistent/ http://pypi.python.org/pypi/pyrsistent"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/dev-python/python-spidermonkey/python-spidermonkey-0.0.10.ebuild b/dev-python/python-spidermonkey/python-spidermonkey-0.0.10.ebuild
index 42b640c684a7..931ece6ab612 100644
--- a/dev-python/python-spidermonkey/python-spidermonkey-0.0.10.ebuild
+++ b/dev-python/python-spidermonkey/python-spidermonkey-0.0.10.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=(python2_7)
inherit distutils-r1
DESCRIPTION="JavaScript / Python bridge"
-HOMEPAGE="http://github.com/davisp/python-spidermonkey"
+HOMEPAGE="https://github.com/davisp/python-spidermonkey"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
diff --git a/dev-python/python_orocos_kdl/python_orocos_kdl-1.3.0-r1.ebuild b/dev-python/python_orocos_kdl/python_orocos_kdl-1.3.0-r1.ebuild
index 726cf372d563..928ce27e5f42 100644
--- a/dev-python/python_orocos_kdl/python_orocos_kdl-1.3.0-r1.ebuild
+++ b/dev-python/python_orocos_kdl/python_orocos_kdl-1.3.0-r1.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/orocos/orocos_kinematics_dynamics"
+ EGIT_REPO_URI="https://github.com/orocos/orocos_kinematics_dynamics"
fi
inherit ${SCM} python-r1 cmake-utils
@@ -18,7 +18,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
+ SRC_URI="https://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
fi
DESCRIPTION="Python bindings for KDL"
diff --git a/dev-python/python_orocos_kdl/python_orocos_kdl-9999.ebuild b/dev-python/python_orocos_kdl/python_orocos_kdl-9999.ebuild
index bd767bc93705..036c759d0b7e 100644
--- a/dev-python/python_orocos_kdl/python_orocos_kdl-9999.ebuild
+++ b/dev-python/python_orocos_kdl/python_orocos_kdl-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/orocos/orocos_kinematics_dynamics"
+ EGIT_REPO_URI="https://github.com/orocos/orocos_kinematics_dynamics"
fi
inherit ${SCM} python-r1 cmake-utils
@@ -18,7 +18,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
+ SRC_URI="https://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
fi
DESCRIPTION="Python bindings for KDL"
diff --git a/dev-python/rosdistro/rosdistro-0.4.4.ebuild b/dev-python/rosdistro/rosdistro-0.4.4.ebuild
index 7f7898e20477..b25e4112a16e 100644
--- a/dev-python/rosdistro/rosdistro-0.4.4.ebuild
+++ b/dev-python/rosdistro/rosdistro-0.4.4.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rosdistro/rosdistro-0.4.5.ebuild b/dev-python/rosdistro/rosdistro-0.4.5.ebuild
index 7f7898e20477..b25e4112a16e 100644
--- a/dev-python/rosdistro/rosdistro-0.4.5.ebuild
+++ b/dev-python/rosdistro/rosdistro-0.4.5.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rosdistro/rosdistro-0.4.7.ebuild b/dev-python/rosdistro/rosdistro-0.4.7.ebuild
index 7f7898e20477..b25e4112a16e 100644
--- a/dev-python/rosdistro/rosdistro-0.4.7.ebuild
+++ b/dev-python/rosdistro/rosdistro-0.4.7.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rosdistro/rosdistro-9999.ebuild b/dev-python/rosdistro/rosdistro-9999.ebuild
index 7f7898e20477..b25e4112a16e 100644
--- a/dev-python/rosdistro/rosdistro-9999.ebuild
+++ b/dev-python/rosdistro/rosdistro-9999.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rospkg/rospkg-1.0.38.ebuild b/dev-python/rospkg/rospkg-1.0.38.ebuild
index 100d6bc0b260..518544135142 100644
--- a/dev-python/rospkg/rospkg-1.0.38.ebuild
+++ b/dev-python/rospkg/rospkg-1.0.38.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/rospkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/rospkg"
fi
inherit ${SCM} distutils-r1
@@ -23,7 +23,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_CHECKOUT_DIR="${S}"
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rospkg/rospkg-1.0.39.ebuild b/dev-python/rospkg/rospkg-1.0.39.ebuild
index 100d6bc0b260..518544135142 100644
--- a/dev-python/rospkg/rospkg-1.0.39.ebuild
+++ b/dev-python/rospkg/rospkg-1.0.39.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/rospkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/rospkg"
fi
inherit ${SCM} distutils-r1
@@ -23,7 +23,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_CHECKOUT_DIR="${S}"
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/rospkg/rospkg-9999.ebuild b/dev-python/rospkg/rospkg-9999.ebuild
index 100d6bc0b260..518544135142 100644
--- a/dev-python/rospkg/rospkg-9999.ebuild
+++ b/dev-python/rospkg/rospkg-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros-infrastructure/rospkg"
+ EGIT_REPO_URI="https://github.com/ros-infrastructure/rospkg"
fi
inherit ${SCM} distutils-r1
@@ -23,7 +23,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_CHECKOUT_DIR="${S}"
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rospkg/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/vcstools/vcstools-0.1.38.ebuild b/dev-python/vcstools/vcstools-0.1.38.ebuild
index 29cfdfaf9691..d5f5443377ff 100644
--- a/dev-python/vcstools/vcstools-0.1.38.ebuild
+++ b/dev-python/vcstools/vcstools-0.1.38.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/vcstools/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/vcstools/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-python/vcstools/vcstools-9999.ebuild b/dev-python/vcstools/vcstools-9999.ebuild
index 29cfdfaf9691..d5f5443377ff 100644
--- a/dev-python/vcstools/vcstools-9999.ebuild
+++ b/dev-python/vcstools/vcstools-9999.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/vcstools/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/vcstools/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi