summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/rpy/rpy-2.6.2.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.2.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.3.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.4.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.5.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.6.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.7.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.7.8.ebuild4
-rw-r--r--dev-python/rpy/rpy-2.8.5.ebuild2
9 files changed, 17 insertions, 17 deletions
diff --git a/dev-python/rpy/rpy-2.6.2.ebuild b/dev-python/rpy/rpy-2.6.2.ebuild
index 03770c327815..1c4e89b019b7 100644
--- a/dev-python/rpy/rpy-2.6.2.ebuild
+++ b/dev-python/rpy/rpy-2.6.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.2.ebuild b/dev-python/rpy/rpy-2.7.2.ebuild
index 41b8fe92d857..86d1c5d516dc 100644
--- a/dev-python/rpy/rpy-2.7.2.ebuild
+++ b/dev-python/rpy/rpy-2.7.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.3.ebuild b/dev-python/rpy/rpy-2.7.3.ebuild
index 41b8fe92d857..86d1c5d516dc 100644
--- a/dev-python/rpy/rpy-2.7.3.ebuild
+++ b/dev-python/rpy/rpy-2.7.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.4.ebuild b/dev-python/rpy/rpy-2.7.4.ebuild
index afb7f6018d58..5cae95da41e4 100644
--- a/dev-python/rpy/rpy-2.7.4.ebuild
+++ b/dev-python/rpy/rpy-2.7.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.5.ebuild b/dev-python/rpy/rpy-2.7.5.ebuild
index afb7f6018d58..5cae95da41e4 100644
--- a/dev-python/rpy/rpy-2.7.5.ebuild
+++ b/dev-python/rpy/rpy-2.7.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.6.ebuild b/dev-python/rpy/rpy-2.7.6.ebuild
index afb7f6018d58..5cae95da41e4 100644
--- a/dev-python/rpy/rpy-2.7.6.ebuild
+++ b/dev-python/rpy/rpy-2.7.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.7.ebuild b/dev-python/rpy/rpy-2.7.7.ebuild
index 618f1837b2da..4c04991530d0 100644
--- a/dev-python/rpy/rpy-2.7.7.ebuild
+++ b/dev-python/rpy/rpy-2.7.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.7.8.ebuild b/dev-python/rpy/rpy-2.7.8.ebuild
index 618f1837b2da..4c04991530d0 100644
--- a/dev-python/rpy/rpy-2.7.8.ebuild
+++ b/dev-python/rpy/rpy-2.7.8.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/rpy/rpy-2.8.5.ebuild b/dev-python/rpy/rpy-2.8.5.ebuild
index f7a9f02a88e2..46d7f73bd7b0 100644
--- a/dev-python/rpy/rpy-2.8.5.ebuild
+++ b/dev-python/rpy/rpy-2.8.5.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="sqlite"
inherit distutils-r1 flag-o-matic virtualx