summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/dicttoxml/Manifest1
-rw-r--r--dev-python/dicttoxml/dicttoxml-1.7.4.ebuild16
2 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/dicttoxml/Manifest b/dev-python/dicttoxml/Manifest
index 8defe7562815..f8fc5be410d2 100644
--- a/dev-python/dicttoxml/Manifest
+++ b/dev-python/dicttoxml/Manifest
@@ -1,2 +1,3 @@
DIST dicttoxml-1.5.6.tar.gz 14627 SHA256 7b7375b1721cb64e5c69927335bf8dc8e0c83ebe9ed120526fe7043f0b70c52a SHA512 53f54c929afae4f84b532e96ab9876b19d24eb4ff2e6347f689257e582bc155e3552e1482118ed3f38f62d70b4f463441268d89b5c14f43ef16a2287c25aeef1 WHIRLPOOL f2ba052b486f84cf9a1c55812ebc94cf84c1d11f1ad26c16836349e0bd36747fb1bcbf8884cc253e38f32c7af62f9590248a464981a1f2e2219be47b0d8908a4
DIST dicttoxml-1.6.6.tar.gz 15790 SHA256 8229dcbadbe8a417b5e221b0bd56dff8a8ffd250951e6e95d51d5c5e2a77cc68 SHA512 d2bf83f107b5d81a4fd04e9a5beb162db65808f7bb97d15de5d34beb8a4a2f68fce9e4c46f9c0c56d56c4fcce48181b3175a821834e4fb18d1ee4bc1ac952c8b WHIRLPOOL 3f9f9e96b7cc6185c1e170fab54088686765a04c9fab52bcbcf117716cfc7f3795dee48d1b6e92619924aed8c19261071030fe7b13349a84bd25c3acb0fd5304
+DIST dicttoxml-1.7.4.tar.gz 18190 SHA256 ea44cc4ec6c0f85098c57a431a1ee891b3549347b07b7414c8a24611ecf37e45 SHA512 91abcf2b9b248717618e9fc1c8694e881b9deaa16438dd4674f94a22b4aabfdab3b13f95c3d44a60577d49eca82fb268f59b33d1312cf5388bdaf949a2865cbf WHIRLPOOL a07a6115b76e56184ba3c4dae212638eb30e6e0ea7cd5135b991b567477a06349d06a39a9ea35b4bf838b411977f8ea6cca8fba6fc24f666ade1eda48b345e7d
diff --git a/dev-python/dicttoxml/dicttoxml-1.7.4.ebuild b/dev-python/dicttoxml/dicttoxml-1.7.4.ebuild
new file mode 100644
index 000000000000..2d49d88a43f2
--- /dev/null
+++ b/dev-python/dicttoxml/dicttoxml-1.7.4.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Converts a Python dictionary or other ata type to a valid XML string"
+HOMEPAGE="https://github.com/quandyfactory/dicttoxml"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"