summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-5.15.3.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-5.15.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-5.15.3.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-5.15.3.ebuild
new file mode 100644
index 000000000000..a5c81881e69b
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-5.15.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt5-build
+
+DESCRIPTION="Network authorization library for the Qt5 framework"
+LICENSE="GPL-3"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtnetwork-${QT5_PV}*
+"
+RDEPEND="${DEPEND}"