summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/gazebo_msgs/gazebo_msgs-2.5.2.ebuild')
-rw-r--r--dev-ros/gazebo_msgs/gazebo_msgs-2.5.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/gazebo_msgs/gazebo_msgs-2.5.2.ebuild b/dev-ros/gazebo_msgs/gazebo_msgs-2.5.2.ebuild
new file mode 100644
index 000000000000..7e9b717f5294
--- /dev/null
+++ b/dev-ros/gazebo_msgs/gazebo_msgs-2.5.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+CATKIN_HAS_MESSAGES=yes
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/sensor_msgs dev-ros/trajectory_msgs dev-ros/std_msgs dev-ros/std_srvs"
+
+inherit ros-catkin
+
+DESCRIPTION="Message and service data structures for interacting with Gazebo from ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"