summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/hector_map_tools/hector_map_tools-0.3.5.ebuild')
-rw-r--r--dev-ros/hector_map_tools/hector_map_tools-0.3.5.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ros/hector_map_tools/hector_map_tools-0.3.5.ebuild b/dev-ros/hector_map_tools/hector_map_tools-0.3.5.ebuild
new file mode 100644
index 000000000000..ec13ea088b16
--- /dev/null
+++ b/dev-ros/hector_map_tools/hector_map_tools-0.3.5.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_slam"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Functions related to accessing information from OccupancyGridMap maps"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]"
+DEPEND="${RDEPEND}"