summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/kdl_conversions/kdl_conversions-1.11.9-r1.ebuild')
-rw-r--r--dev-ros/kdl_conversions/kdl_conversions-1.11.9-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/kdl_conversions/kdl_conversions-1.11.9-r1.ebuild b/dev-ros/kdl_conversions/kdl_conversions-1.11.9-r1.ebuild
new file mode 100644
index 000000000000..0f4679e87a71
--- /dev/null
+++ b/dev-ros/kdl_conversions/kdl_conversions-1.11.9-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros/geometry"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Conversion functions between KDL and geometry_msgs types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ sci-libs/orocos_kdl:=
+"
+DEPEND="${RDEPEND}"