summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/allison/allison-2.0.3-r2.ebuild')
-rw-r--r--dev-ruby/allison/allison-2.0.3-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-ruby/allison/allison-2.0.3-r2.ebuild b/dev-ruby/allison/allison-2.0.3-r2.ebuild
new file mode 100644
index 000000000000..76d071f0891b
--- /dev/null
+++ b/dev-ruby/allison/allison-2.0.3-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG README"
+RUBY_FAKEGEM_EXTRAINSTALL="cache"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A modern, pretty RDoc template"
+HOMEPAGE="http://fauna.github.com/fauna/allison/files/README.html"
+
+LICENSE="AFL-3.0"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 sparc x86 ~x86-solaris"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r contrib
+}