summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/cliver/cliver-0.3.2-r1.ebuild')
-rw-r--r--dev-ruby/cliver/cliver-0.3.2-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/cliver/cliver-0.3.2-r1.ebuild b/dev-ruby/cliver/cliver-0.3.2-r1.ebuild
new file mode 100644
index 000000000000..b45a1f891a6f
--- /dev/null
+++ b/dev-ruby/cliver/cliver-0.3.2-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby25 ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_GEMSPEC="cliver.gemspec"
+
+inherit ruby-fakegem
+
+COMMIT=3d72e99af19c273a3f88adcd4b96c4b65b1b6d4b
+
+DESCRIPTION="An easy way to detect and use command-line dependencies"
+HOMEPAGE="https://yaauie.github.io/cliver/"
+SRC_URI="https://github.com/yaauie/cliver/archive/${COMMIT}.tar.gz -> ${P}.tar.gz"
+RUBY_S="cliver-${COMMIT}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""