summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/dnsruby/dnsruby-1.61.2.ebuild')
-rw-r--r--dev-ruby/dnsruby/dnsruby-1.61.2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-ruby/dnsruby/dnsruby-1.61.2.ebuild b/dev-ruby/dnsruby/dnsruby-1.61.2.ebuild
deleted file mode 100644
index 2653a5accb23..000000000000
--- a/dev-ruby/dnsruby/dnsruby-1.61.2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
-
-RUBY_FAKEGEM_TASK_TEST=""
-RUBY_FAKEGEM_DOCDIR="html"
-RUBY_FAKEGEM_EXTRADOC="DNSSEC EXAMPLES README.md"
-inherit ruby-fakegem
-
-DESCRIPTION="A pure Ruby DNS client library"
-HOMEPAGE="https://github.com/alexdalitz/dnsruby"
-
-KEYWORDS="~amd64 ~arm ~x86"
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE=""
-
-ruby_add_bdepend "test? ( >=dev-ruby/minitest-5.4:5 )"
-
-all_ruby_prepare() {
- sed -i -e "/[Cc]overall/d" Rakefile || die
- sed -i -e '/display/d' \
- -e '/Display/,/^}/d' test/spec_helper.rb || die
-}
-
-each_ruby_test() {
- # only run offline tests
- #${RUBY} -I .:lib test/ts_dnsruby.rb || die "test failed"
- ${RUBY} -I .:lib test/ts_offline.rb || die "test failed"
-}